oddspapi-v5 - Degraded Performance on websocket connections – Incident details

All systems operational

Degraded Performance on websocket connections

Resolved
Partial outage
Started 14 days agoLasted about 1 hour

Affected

Websocket

Partial outage from 2:19 PM to 3:08 PM

Updates
  • Resolved
    UTC
    Resolved

    Pausing the Polymarket producer resolved the issue. It will remain paused until throughput drops. WebSocket connections are stable again.

  • Monitoring
    UTC
    Monitoring

    We stopped the polymarket producer to reduce the throughput as intermediate fix and are monitoring the results.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.